Email Service Outage

Incident Report for Cync System

Resolved

This incident is resolved.
Posted Jan 04, 2023 - 21:13 EST

Identified

Issue with password reset, two-factor login authentication codes, and guest invitation emails not being sent due to a vendor outage.
Posted Jan 04, 2023 - 17:37 EST
This incident affected: Cync App.