Interruption to Cync Outdoor Cameras

Incident Report for Cync System

Resolved

The interruption in service to the Cync Outdoor Cameras has been resolved. We appreciate your patience and thank you for being a Cync customer.
Posted Aug 28, 2023 - 13:43 EDT

Investigating

A small number of Cync users have reported the inability to access their Outdoor Cameras via the Cync App. Our team is investigating this issue and working on a resolution, and we appreciate your patience.
Posted Aug 28, 2023 - 10:39 EDT
This incident affected: Cync App.